1月23日のアップデートについて(Manjaro Linux)

1月23日にManjaro Linux のstableブランチのアップデートがありましたが、公式のお知らせをよく見ていないと、引っかかることになりそうです。

[Stable Update] 2019-01-23 - Kernels, Mesa, Browsers, Nvidia, Deepin, VirtualBox

pacman -Syu でアップデートしようとして、以下のメッセージが出た場合、

 warning: systemd: local (239.3XX-X) is newer than core (239.6-4) 

pacman -Syyuu というようにオプションを変える必要があります。これは、systemd をダウングレードすることです。 libidn2 というパッケージがsystemdの最新のバージョンでは機能しないことが理由です。

twitter上では、このことに気づかず、Pacman -Syu でアップデートしたら起動しなくなったユーザーがちらほら観測されます。

気をつけてください。