【メモ】icu のバージョンに起因する、uwsgiのエラー

(0 comments)

このサイト(VPS)のOSである、Arch Linuxのシステム更新を実施し、uwsgi によってMezzanine を起動っせようとしたところ、以下のエラーメッセージを吐いて失敗した。

 
 venv/bin/uwsgi: error while loading shared libraries: libicui18n.so.62: cannot open shared object file: No such file or directory
 

システムの更新によってicuのバージョンが63に上がり、uwsgiの要求するバージョンと不整合を起こしたためと考えられる。

AURからicu62をインストールしたら、うまく起動した。

Comments

There are currently no comments

New Comment

コメントは管理者の承認の後、反映されます。(Comments are displayed after site administrator approval.)

required

required (not published)

optional

required